Console Disruption
Incident Report for Webcentral Service Status
Resolved
We are now confident the issue has been repaired. We thank you for your patience.
Posted Oct 13, 2016 - 11:07 AEDT
Monitoring
Our administrators have advised that access to The Console has been restored. We are going to closely monitor the situation to ensure we do not see a re-occurrence
Posted Oct 12, 2016 - 14:33 AEDT
Investigating
We would like to advise customers of a disruption causing The Console to be inaccessible at this time. We have administrators are investigating this as a priority,

Customers will be unable to login, manage and order domains via the Console at at this time.
Posted Oct 12, 2016 - 11:56 AEDT
This incident affected: Webcentral Infrastructure (Shopping Cart, Billing Systems).