MySQL Server disruption
Incident Report for Webcentral Service Status
Resolved
We are now confident the issue has been resolved.
Posted Oct 18, 2016 - 15:46 AEDT
Monitoring
Our Administrators identified an issue affecting one of our MySQL Database servers, this would have resulted in some sites experiencing database issues or failed connections to the database. Our administrators have implemented a fix and believe the issue to be resolved, however we are going to monitor the issue closely over the next few hours to ensure it have been mitigated.
Posted Oct 14, 2016 - 09:42 AEDT