Degraded Network Performance
Incident Report for Webcentral Service Status
Resolved
The cause of the degradation was identified and resolved at approximately 10:00pm 27th June.
Posted Jul 28, 2016 - 08:50 AEST
Update
Our technicians have applied some changes to our network to help mitigate the intermittent timeouts occurring at the moment. Further updates will be posted once they are available.
Posted Jul 27, 2016 - 18:44 AEST
Investigating
Customers are advised that we are experiencing some issues across our Network. Customers may experience intermittent timeouts when browsing to websites on our Cloud and cPanel Infrastructure. Our technicians are currently working on this as a priority and updates will be provided when available.
Posted Jul 27, 2016 - 16:59 AEST
This incident affected: Website & Email Hosting (VPS Hosting, cPanel Hosting).