Internal SSL Issue
Incident Report for Webcentral Service Status
Resolved
This issue has now been fully resolved. Our administrators were able to fix the installation of an SSL certificate that was the catalyst of the problems outlined in this alert. We have also repaired the merchant reporting app and customers will have no issues checking transaction reports for their payment gateways through the console.
Posted Jul 29, 2016 - 10:41 AEST
Monitoring
Our administrators have resolved most of the issues affected by the SSL issue. Console access, FTP and mail should all be working normally at this time. We currently have a problem with the ability to access the merchant reporting application associated with the Payment Gateway, this is being addressed as a priority. This will prevent customers being able to view the transaction reports on their Payment Gateway service.
Posted Jul 29, 2016 - 09:02 AEST
Identified
Customers are advised we are currently experiencing some difficulty with an internal SSL certificate. Cloud customers will be unable to use FTP during this period and mail & payment gateway services will also be disrupted. Our system engineers are working on the resolution for this currently. Thank you for your patience during this period.
Posted Jul 29, 2016 - 08:33 AEST
This incident affected: Website & Email Hosting (VPS Hosting, WordPress Hosting) and Webcentral Infrastructure (Billing Systems).