Payment Gateway (St. George) - Service Interruption - 13/07/2016
Incident Report for Webcentral Service Status
Resolved
The payment gateway issue has now been resolved and services have returned back to normal. We do apologise for the inconvenience caused.
Posted Jul 13, 2016 - 14:50 AEST
Investigating
We are currently experiencing technical difficulties with our payment gateway for St. George customers. This is currently preventing customers from processing payments. Our system administrators are currently investigating and working to resolve this issue as a priority.

We will update this service alert as more information becomes available.
Posted Jul 13, 2016 - 13:19 AEST