cPanel DNS server outage
Incident Report for Webcentral Service Status
Resolved
We would like to advise that the cPanel DNS issue has now been resolved.

Apologies for any inconvenience this may have caused
Posted Jul 25, 2016 - 15:52 AEST
Investigating
We are currently investigating an issue with our cPanel DNS cluster, that is preventing any DNS resolution at this time. This is affecting domains using the following DNS Name Servers:

ns-1.ezyreg.com
ns-2.ezyreg.com

Our engineers have made this their top priority. Please subscribe here for update, we will post them as more information becomes available.
Posted Jul 25, 2016 - 14:42 AEST
This incident affected: Domain (Domain Name Management) and Website & Email Hosting (cPanel Hosting).