Office 365 portal disruption.
Incident Report for Webcentral Service Status
Resolved
Monitoring of the platform indicates no further issues have arisen. We have also taken steps to further mitigate the risk of recurrence in the future.
Posted Sep 12, 2016 - 16:55 AEST
Monitoring
We have identified an issue with our API and implemented a fix. Customers have reported that their mail service is now functioning normally. We will continue to monitor the platform for any signs of recurrence.
Posted Sep 12, 2016 - 12:48 AEST
Investigating
Our technical support team would like to advise we are currently investigating an issue with our Office 365 portal. Affected customers are currently unable to access their mailboxes in the Office 365 portal, receiving the error message: {"message":"Unexpected error occurred"}. These customers are also unable to send/receive mail. We are working to bring this platform back online as soon as possible as a top priority.
Posted Sep 12, 2016 - 10:37 AEST