Cloud and cPanel Server Disruption
Incident Report for Netregistry Status Page
Resolved
We would like to advise that the issues affecting our Cloud and cPanel servers have been resolved.

We truly apologize for any inconvenience this may have caused.
Posted 24 days ago. Nov 20, 2017 - 20:32 AEDT
Update
Our system admins have advised that we managed to remove the blockade on the storage and are working towards restoring services.

Nearly all services should be restored and coming back online.

Once this issue has been completely resolved, another update will be provided.
Posted 25 days ago. Nov 20, 2017 - 11:08 AEDT
Investigating
We would like to advise customers that we are currently experiencing some issues with our servers. This outage is partially impacting Cloud Servers and cPanel Servers.

cPanel customers may not be able to access their website, or experience slower than normal loading times. Affected Cloud Customers will experience "Error establishing a database connection" appear on their web page..

Our System Admins are currently working on this issue with the highest priority.

We will provide updates as they become available.

We apologise for any inconvenience caused.
Posted 25 days ago. Nov 20, 2017 - 09:44 AEDT
This incident affected: Cloud Hosting (Cloud hosting Services, Cloud Email Services, Office 365 Managed Exchange) and cPanel Hosting (cPanel Hosting, cPanel Email Services).