Cloud Email Disruption
Incident Report for Webcentral Service Status
Resolved
Our technicians have monitored the Cloud Email platform and service levels have been maintained throughout. Cloud Email platform has returned to normal.
Posted Jul 20, 2016 - 14:38 AEST
Monitoring
The intermittent issues with our Cloud Email Platform have been resolved. We will continue to monitor the platform to ensure service levels are maintained.
Posted Jul 20, 2016 - 12:43 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2016 - 12:27 AEST
Investigating
We are currently seeing intermittent issues with our Cloud Email Platform. Our technicians are currently investigating and working to resolve this.

Service Impact:
Customers may experience intermittent issues receiving emails, senders may receive a bounceback message with the following:
550 no mailbox by that name is currently available
Posted Jul 20, 2016 - 12:02 AEST
Monitoring
Cloud Email services have been restored, customers will now be able to receive emails. We will continue to monitor the platform to ensure service levels are maintained.
Posted Jul 20, 2016 - 10:43 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2016 - 10:14 AEST
Investigating
We would like to advise we are currently experiencing issues with our Cloud Email Platform. Our technicians are working to have this resolved and updates will be provided as they are made available.

Service Impact:
Customer's will be unable to receive emails on our cloud platform, senders will receive a bounceback.
Posted Jul 20, 2016 - 09:47 AEST
This incident affected: Website & Email Hosting (WordPress Hosting).