cPanel Service Disruption
Incident Report for Netregistry Status Page
Resolved
Monitoring shows that web and email access has been restored for all customers and has remained stable for the past 60 minutes.

If you have any further questions about this incident, or still have concerns you can always get in touch with our Customer Service team by phoning 1300 638 734, 24 hours a day, 7 days a week.
Posted Oct 28, 2019 - 15:39 AEDT
Monitoring
The technical team have restored the web and email services on the affected cPanel servers at 13:53am AEST.

We have been monitoring the services and can see that majority of customers are now able to access their website and email accounts again.

We are continuing to test and closely monitor customer access for the next 60 minutes.
Posted Oct 28, 2019 - 14:19 AEDT
Investigating
We are currently experiencing intermittent issues on our cPanel servers. This is causing for some of our customer's websites and email services to not be loading correctly.

The cPanel servers that have been reported so far are:

awcp041.server-cpanel.com
awcp020.server-cpanel.com
awcp052.server-cpanel.com
awcp053.server-cpanel.com

We are investigating this issue as a priority, and will provide more updates when they are available.
Posted Oct 28, 2019 - 12:08 AEDT
This incident affected: cPanel Hosting (cPanel Hosting, cPanel Email Services).