Cloud DNS Interruptions (Intermittent)
Incident Report for Netregistry Status Page
Resolved
After continual monitoring we are now confident that this incident is now resolved.
Posted 2 months ago. May 10, 2019 - 09:18 AEST
Investigating
We would like to advise that we are still experiencing technical difficulties with our Cloud DNS servers which is affecting a number of services. Customer may experience intermittent downtime with their web and email services hosted on our cloud platform.

This is currently being investigated and further updates will be provided.
Posted 2 months ago. May 09, 2019 - 19:01 AEST
Monitoring
A fix was implemented around 2:30pm this afternoon and services are now returning back to normal.

We will continue to monitor to prevent any re-occurrences.
Posted 2 months ago. May 09, 2019 - 16:15 AEST
Investigating
We would like to advise that we are currently experiencing technical difficulties with our Cloud DNS servers which is affecting a number of services. Customer may experience intermittent downtime with their web and email services hosted on our cloud platform.

Further updates will be posted shortly.
Posted 2 months ago. May 09, 2019 - 13:07 AEST
This incident affected: Cloud Hosting (Cloud hosting Services, Cloud Email Services) and DNS (National).