Zeus Cloud Server Disruption
Incident Report for Netregistry Status Page
Resolved
This incident has been resolved.
Posted about 2 months ago. Sep 27, 2018 - 15:04 AEST
Monitoring
We would like to advise that functionality of websites on our Zeus Cloud web server have now been restored.

Our server technicians will continue to monitor in the event that the issue re-occurs.

We apologise for any inconvenience caused during this period.
Posted 3 months ago. Aug 20, 2018 - 10:21 AEST
Investigating
We would like to advise customers that we are currently experiencing issues with our Zeus Cloud web server. Customers may experience the following error "Bad Gateway", when visiting their website at the moment.

Our System Engineers are currently working on resolving this issue.

We will provide updates as they become available.

We apologise for any inconvenience caused.
Posted 3 months ago. Aug 15, 2018 - 16:30 AEST
This incident affected: Cloud Hosting (Cloud hosting Services).