cPanel Service Disruption
Incident Report for Netregistry Status Page
Resolved
We would like to advise that web and email access has been restored for all customers on the affected cPanel server.

If you have any further questions about this incident, or still have concerns you can always get in touch with our customer service team by phoning 1300 638 734, 24 hours a day, 7 days a week.
Posted Aug 27, 2019 - 10:22 AEST
Update
Our technicians have restored services for the majority of customers that were impacted. We are continuing to restore the last remaining customers that are still impacted.

Further updates will follow once they become available.
Posted Aug 26, 2019 - 17:04 AEST
Identified
We have identified the root cause to this issue and our technical team are testing this out now before making the changes live to the cPanel platform.

We understand your web and emails services are important to your business, and we aim to get this back online as soon as possible.
Posted Aug 26, 2019 - 13:37 AEST
Investigating
We are currently experiencing intermittent issues on our cPanel servers. This is causing for some of our customer's websites and email services to not be loading correctly.

The cPanel servers that have been reported so far are:

awcp009.server-cpanel.com

We are investigating this issue as a priority, and will provide more updates when they are available.
Posted Aug 26, 2019 - 12:05 AEST
This incident affected: cPanel Hosting (cPanel Hosting, cPanel Email Services).