cPanel Service Disruption
Incident Report for Netregistry Status Page
Resolved
We would like to notify our customers that the AWS cPanel issues that were experienced by customers have been resolved. We have monitored this for the last 24hours and have had low customer contact about any recurring issues.

The issues experienced were due to an increase in load on the servers. Our system administrators were able to identify the root cause of this and perform the appropriate changes to balance the load and have customer services operating correctly.
Posted Nov 28, 2019 - 16:57 AEDT
Monitoring
Thank you for your patience with this matter.

Customer's that have been experiencing intermittent cPanel issues will no longer be facing these issues. Server changes were implemented on the affected servers to rectify the load issue.

The cPanel servers that have been reported so far are:

awcp061.server-cpanel.com
awcp065.server-cpanel.com
awcp060.server-cpanel.com
awcp058.server-cpanel.com
awcp041.server-cpanel.com
awcp064.server-cpanel.com
awcp034.server-cpanel.com
awcp063.server-cpanel.com

We have been monitoring the services and can see that majority of customers are now able to access their website and email accounts again, we will continue to monitor this to ensure this is appropriately resolved.
Posted Nov 27, 2019 - 15:34 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 27, 2019 - 12:38 AEDT
Investigating
We are currently experiencing intermittent issues on our cPanel servers. This is causing loading issues for websites as well as email and cPanel interface service issues.

The cPanel servers that have been reported so far are:

awcp026.server-cpanel.com
awcp041.server-cpanel.com
awcp058.server-cpanel.com
awcp064.server-cpanel.com
awcp034.server-cpanel.com
awcp063.server-cpanel.com

We are investigating this issue as a priority, and will provide more updates when they are available.
Posted Nov 27, 2019 - 12:08 AEDT
This incident affected: cPanel Hosting (cPanel Hosting, cPanel Email Services).